plenvで新しいperlが入らない!

plenvでperlを利用しています(近頃はあまりいじっていない・・・)

5.28.0がリリースされたということなので、インストールしてみようかなと思い久々に実施したところ・・

とplenvでエラーが!

最初何故かさっぱりわかりませんでした。

しかし、古いバージョンは普通にインストールできました。

あたしいperlの所在が分からなくなっているようなのはわかって、plenvをアップデートしてもダメ、CPAN::Perl::Releasesをアップデートしてもダメ

インストールしたときの記録を見直してみると、”perl-build”がで、さっそくアップデート

そうすると、無事インストールできました。

意外とはまりました