Baïkal が0.3.5にアップデートされていた

以前caldavサーバーのBaïkal をインストールしました

今まで問題なく利用してしています。

で、Baïkal2が開発されていたのを以前見たのですが、その後どうなったかなぁと思い、Baïkalのgithubを見たところ、どうやらバージョン2はなくなり、0.3系統を開発しているようです。

で、早速バージョンアップ♪をしてみたところ・・・うまくいかないorz
どうやら、phpのバージョンが足らないようでした。

レオサーバーはいまphpのバージョンが5.3。必要条件は5.5です。
そのあたりで、どうも動きません。

レオサーバーも、お知らせによると、2016年4月から5.6が通常利用できるようなので、それを待ってみます。

(2016/3/28 追記)
PHPバージョン完全切り替え時期の延期について
ということで、バージョンアップが延期されるようなので、テスト用のバージョン切り替えを行ったところ、0.4.3で確認したところ、動作しました。
5.3ではダメなようです。